Перейти к публикации
akatik

Телепортационные трубы

Рекомендованные сообщения

akatik

Сервер Modern. Трубы настроены так:

 

post-120320-0-21048000-1448311557_thumb.png

post-120320-0-48419300-1448311567_thumb.png

 

Обе Item Teleport Pipe 4783. Частота одинаковая, владелец один, одна Send, другая Receive. Находятся в разных чанках, расстояние между ними чанков пять. Друг друга не видят. Почему?

 

Перед этим три трубы пропадали. Ставлю трубы, связываю, через час приёмная пропадает. Её точно никто не мог сломать, она в привате, в привате никого кроме меня нет.

 

Предположил, что пропадает когда несколько Send настроены на одну Receive. Сделал по одной Send на одну Receive, вроде стало работать, четыре трубы настроил, пятую не могу - не видит, скриншоты выше.

 

Перезагрузка сервера не помогла, после перезагрузки трубы по-прежнему друг друга не видят.

 

Те первые четыре трубы, которые увидели свою пару, тоже глючат: периодически предметы вылетают на землю из передающей трубы, т.е. передать не удаётся.

Изменено пользователем akatik

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
akatik

Тему перенесли из багов в вопросы. Получается, это не бага, что телепортационные трубы исчезают и не работают, это так и задумано? Чего ж перенесли, но не ответили?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
_AniM_

@akatik, Перенесли, чтоб в обсуждении могли принять участие игроки, а не только администрация. А вообще, сервер какой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость aurky

Это может быть иза чанков .Раньше когда играл летом , я хотел перенести воду, не получалось иза большого растояние .

Изменено пользователем aurky

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

×
×
  • Создать...