Перейти к публикации
RobbStark

Автономный режим. Антивируса и фаервола нет.

Рекомендованные сообщения

RobbStark

Лаунчер перестал запускаться. Еще утром все было в порядке, но при запуске вечером стал выдавать ошибку.
В "часто задаваемых" написано про антивирус или фаервол, ни того, ни того нет. Пробовал переустанавливать и сам серевер, и джаву.
Было бы здорово найти решение проблемы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
VEGA

Лаунчер перестал запускаться. Еще утром все было в порядке, но при запуске вечером стал выдавать ошибку.

В "часто задаваемых" написано про антивирус или фаервол, ни того, ни того нет. Пробовал переустанавливать и сам серевер, и джаву.

Было бы здорово найти решение проблемы

сервер? афигеть ты как добрался до сервера если в него войти могут только сотрудники ну ты и взломшик


бла бла флудер

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
_AniM_

 

 

Пробовал переустанавливать и сам серевер

Прям сервер? А какой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
RobbStark

Прям сервер? А какой?

Клиент с игрой имеет название "Red Server". Речь идет о клиенте и файлах с игрой

сервер? афигеть ты как добрался до сервера если в него войти могут только сотрудники ну ты и взломшик

Я полагаю, вы не так меня поняли. Либо у вас не очень смешной каламбур.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BlackSun

Попробуй сбросить кэш днсов - в консоли:

 

ipconfig /flushdns


nodes.gif.707c73bf76fe5592b4e154b63d92771b.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey

 

 

Попробуй сбросить кэш днсов
Боюсь, здесь помощь экстрасенсов нужна.

🖊️ Ура! Теперь у Вас есть подпись ☺️

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
HardIND

Точно такая же проблема. Скачал лаунчер, загрузил клиент, играл. Рестартанул клиент всё....автономный режим какая-то ошибка соединения java.netUnknownHostExteption: login.redserver.su Буду рад помощи! антивирус фаервол выключал ipconfig /flushdns не помогло. даже клиент удалял всё таже ошибка. перезагружал роутер\модем, не помогло.


Вызываю экстасенсов админов, модеров, айтишников!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nefeloma

Попробуйте перезакачать лаунчер. *Тык*

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BlackSun

@HardIND, попробуй прописать в настройках сетевого подключения днс от гугла: 8.8.4.4

 

А лаунчер можешь заново не качать, это совершенно ничего не изменит.


nodes.gif.707c73bf76fe5592b4e154b63d92771b.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
HardIND

Попробуйте перезакачать лаунчер. *Тык*

Не сработало

@HardIND, попробуй прописать в настройках сетевого подключения днс от гугла: 8.8.4.4

 

А лаунчер можешь заново не качать, это совершенно ничего не изменит.

Да сработало, спасибо за помощь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey

Hamachi ломает сеть.


🖊️ Ура! Теперь у Вас есть подпись ☺️

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

×
×
  • Создать...