Перейти к публикации
denxxnnj

Ядро сервера

Рекомендованные сообщения

denxxnnj

Почему бы не перейти на 1.10.2 на SpongeForge? Cauldron`а нет и не будет, а многим игрокам третий год на 1.7.10 надоело сидеть. Да, нужно переписывать ваши личные плагины под спондж, но в любом случае альтернатив пока что нет. Есть мост для поддержки sponge`м плагинов для bukkit`а (pore), но я сомневаюсь в отсутствии багов в нём. А все основные плагины под bukkit давно переписаны под sponge. Что скажете?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mixa48ru48

Почему бы не перейти на 1.10.2 на SpongeForge? Cauldron`а нет и не будет, а многим игрокам третий год на 1.7.10 надоело сидеть. Да, нужно переписывать ваши личные плагины под спондж, но в любом случае альтернатив пока что нет. Есть мост для поддержки sponge`м плагинов для bukkit`а (pore), но я сомневаюсь в отсутствии багов в нём. А все основные плагины под bukkit давно переписаны под sponge. Что скажете?

ОТКАЗАНО (скажет тебе великий Андрей)


бла бла флудер

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nuclear

Думать об этом за день до вайпа - глупо.

 

Проблема не в плагинах, проблема в модах. Как только выйдут стабильные версии, можно думать о переходе.

 

И я думаю логичнее всего будет пропустить версию 1.10.2, т.к. 1.11 уже вышла и у Sponge есть unstable билды.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
denxxnnj

Думать об этом за день до вайпа - глупо.

 

Проблема не в плагинах, проблема в модах. Как только выйдут стабильные версии, можно думать о переходе.

 

И я думаю логичнее всего будет пропустить версию 1.10.2, т.к. 1.11 уже вышла и у Sponge есть unstable билды.

Насчет вайпа - я про планы на будущее, а не на "Бегом чтоб после вайпа уже всё было"

Большинство модов уже давно "Release" на sourceforge, для тех которых нет есть замены (JEI вместо NEI). 

1.10.2 как раз уже законченная версия, а 1.11 только вышла, модов собсна тоже нет.

Изменено пользователем denxxnnj

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey

 

 

многим игрокам третий год на 1.7.10 надоело сидеть
Мне кажется, игрокам всё равно, какая версия стоит. Им важен лишь контент модов. Не так давно моды смотрел, одни до сих пор на 1.7.10 остались. Пока не вижу смысла торопиться, искать новые проблемы на свою голову.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
denxxnnj

Ну коли так - вот список "новизны" под 1.10.2

 

 

1. Quark - декор и функциональность - by Vazkii (да не обидится он на меня если я неправильно его ник написал).

2. Psi - тот же Vazkii, проэкт которым он занялся после ботании (кстати, посмотрел и удивился, он снова принялся за разработку ботании, уже на 1.10.2), техномагия.

3. Extra Utilities - miscellaneous достаточно много обновлений со времён 1.7.10, можно отключить ненужные блоки, хотя я думаю что как и OpenBlocks (как и нового Actualy Additions) на этом сервере не будет - RWTema.

4. Roots - магический, магия порошочков -  elucent.

5. Blood Magic - магический, тоже огромное количество изменений с 1.7.10, если отключить некоторые ритуалы, то вполне пойдёт на сервер.

6. Super Circuit Maker - вполне хорошая замена redpower`у, компактная редстоун логика - amadornes.

7. Куча глобальных обновлений у Buildcraft`а. А их не было со времен 1.6.4, если не 1.5.2

8. EnderIO - Надо что-то новое уже, а то всё ic2 да ic2, секир мне башка. (А с ним Redstone Flux Arsenal, deep resonance, etc что использует RF)

9. Tails - косметический мод - хвосты, уши, и прочее "ня". - TTFTCUTS

10. Refined Storage - аналог Applied Energistics. 

Ну и дальше просто лень искать, но хороших и интересных модов есть ещё немало. + разработка модов сейчас в основном только для 1.10.2 идёт, 1.7.10 потихоньку зарастает мхом.

P.s. Сейчас прийдет Андрей и будет меня кусать за баги :D

11. Ranged pumps - клон помпы из Extra Utilities, не подгружает чанки.

12. The Spice of Life - заставляет игрока есть разнообразную еду, можно использовать вместе с другими модами на еду. 

 

 

Изменено пользователем denxxnnj

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey

 

 

P.s. Сейчас прийдет Андрей и будет меня кусать за баги
Буду. У нас недобросовестные игроки, о багах сообщать не хотят, некоторые даже их продают. Платить игрокам за это нелогично, ведь это делается во их же благо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
denxxnnj

Буду. У нас недобросовестные игроки, о багах сообщать не хотят, некоторые даже их продают. Платить игрокам за это нелогично, ведь это делается во их же благо.

Ну это всегда так было и будет. Против этого модеров более добросовестных чем игроки ставят следить и банхаммером по голове дают. Для слежения за неправомерием есть же плагины а-ля Prism? Скорее всего такие у вас стоят.

Кстати, бета тестинг более-менее сведующими в программировании людьми тоже поможет находить уязвимости.

Что-то я разошелся, поговорить захотелось.

Изменено пользователем denxxnnj

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость sasha44

Мне кажется, игрокам всё равно, какая версия стоит. Им важен лишь контент модов. Не так давно моды смотрел, одни до сих пор на 1.7.10 остались. Пока не вижу смысла торопиться, искать новые проблемы на свою голову.

Меня вот не только контент модов волнует, мне уже надоело на версии 1.7.10 2й год играть и хочется чего-то нового...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey
Меня вот не только контент модов волнует, мне уже надоело на версии 1.7.10 2й год играть и хочется чего-то нового...
И лагов больше. Замечено, что новые версии становятся всё требовательнее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
denxxnnj

И лагов больше. Замечено, что новые версии становятся всё требовательнее.

На стороне сервера?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SSVsSunSt

@denxxnnj, по всем признакам - и там, и там :( 


драконность :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
303shooter

Нечего существенного не прибавится, если изменят версию. А вот проблем будет зашибись. По мне так всем всеравно так как на ванилу некто не обрашяет внимания, играют ради модов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
denxxnnj

@denxxnnj, по всем признакам - и там, и там :(

Ну, пока игра идёт у меня на планшете, требовательной я её не считаю :)

Нечего существенного не прибавится, если изменят версию.

От версии ничего не изменится, изменится контент и поддержка модов под эту версию.

Изменено пользователем denxxnnj

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SSVsSunSt

@303shooter, люди с фантазией уходят на приватную ваниль в хорошую компанию. А сюда - только иногда. (но новые версии без модов-то не лагают) 


драконность :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey

 

 

Ну, пока игра идёт у меня на планшете, требовательной я её не считаю :)
Версии для мобилок и Java версия - совершенно разные вещи. Их сравнивать нельзя.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
denxxnnj

Версии для мобилок и Java версия - совершенно разные вещи. Их сравнивать нельзя.

Я сижу с планшета на intel atom, винда 10 стоит.

Винда всмысле винда а не RT, полноценная, i686-совместимая. Во загнул

Изменено пользователем denxxnnj

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
×
  • Создать...