Перейти к публикации
salamander

Информационная панель

Рекомендованные сообщения

Дело было вечером(ночью). Захожу после рестарта - а панели не арбайтен,вообще. И выключал включал(со временем опять ломаются),и ломал-переставлял все равно работать перестают.
(в ядерках все нормально,новые стержни стояли)

2018-03-12_10.05.56.png

2018-03-12_10.09.35.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, Perfecto сказал:

Может они чанки пересекают?Проверь чанки. @salamander

Да нет,нормально все. Я конечно нуб,но не на столько)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тупят потому что не знают, к какому дополнителю подключатся. Сделай между ними хотя б 1 блок расстояния(Панели можно включать без сигнала, в интерфейсе нажми 1 раз на кнопку похожую на ту, что при включении компа)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
16 часов назад, Rait_GamerGR сказал:

Тупят потому что не знают, к какому дополнителю подключатся. Сделай между ними хотя б 1 блок расстояния(Панели можно включать без сигнала, в интерфейсе нажми 1 раз на кнопку похожую на ту, что при включении компа)

Эти панели нельзя в интерфейсе включать,только сигналом редстоуна.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Панели не могут определиться с расширителями. Если умудрился поставить, они всё равно потом отвалятся. Это по экрану видно, что они не соединены. Максимум вплотную можно поставить 2 панели с расширителями (управляющие блоки в центе - а расширители по бокам). Тогда у них будет только один вариант расширения, ибо управляющие блоки между собой не соединяются.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×