Перейти к публикации
Laydos

Баг теплолилий

Рекомендованные сообщения

Laydos

При установке фермы маны на теплолилиях, первые минут 5 все работает на ура. Но потом происходит такой казус, что начинает работать только 1 теплолилия из 8, т.е. вообщем 8/64.

Как это можно решить?

fiZSu0ymZjI.jpg

Изменено пользователем Laydos

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
GHOST

Работает 1 так-как надо установить задержку на повторителях на 3 , все цветы не успевают съесть лаву.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Laydos
4 часа назад, GHOST сказал:

Работает 1 так-как надо установить задержку на повторителях на 3 , все цветы не успевают съесть лаву.

Они и так стоят на 3 задержке. И лилии все подключены, я хз что ещё можно сделать даже

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Jaga

У меня в прошлом сезоне вроде бы работали как надо все. Теперь решил отказаться от использования лилий, т.к. это не самый эффективный и не самодостаточный способ генерации маны.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
GHOST
52 минуты назад, Jaga сказал:

У меня в прошлом сезоне вроде бы работали как надо все. Теперь решил отказаться от использования лилий, т.к. это не самый эффективный и не самодостаточный способ генерации маны.

Ну если ты имеешь в виду способ с ивами, то как по мне он не самый лучший .Так как от такой фермы маны довольно сильно начинает лагать .

Хоть у меня и не самый слабый ПК .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Laydos
2 часа назад, Jaga сказал:

У меня в прошлом сезоне вроде бы работали как надо все. Теперь решил отказаться от использования лилий, т.к. это не самый эффективный и не самодостаточный способ генерации маны.

Меня волнует именно то, как пофиксить данный баг, на счёт того что эта ферма не лучшая я знаю, но я играю 3 день

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Jaga

В прочем, как уже писали на счет времени. У меня было что успевали съесть лаву не все, увеличил время и все работало нормально. Попробуй поставить еще больше времени до отключения ритуала. Думаю с помощью нескольких повторителей с максимальной задержкой. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Malyavka

У тебя ферма в 1 чанке? если не в 1 позже ты столкнешься с еще 1 проблемой

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×