Перейти к публикации
R0mka_

Вопрос касающийся к VIP'ке.

Рекомендованные сообщения

R0mka_

В описании VIP написано (показано), то, что я могу ставить плащ. Я скачал плащ, установил его, в лаунчере и на сайте он показывается, а на сервере его нету.
В настройках уже всё сделал как надо. Прошу помочь,(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TheGrid

Может пройти какое-то время, прежде чем он поставится. Подожди некоторое время.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey

Всё обновляется мгновенно. Проверьте, отображается ли он в самом лаунчере и личном кабинете.

Чтобы в игре появился - надо перезапустить игровой клиент.


Приходи играть на Modern ⛏️⚙️🚇

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
R0mka_
10 часов назад, TheAndrey сказал:

Всё обновляется мгновенно. Проверьте, отображается ли он в самом лаунчере и личном кабинете.

Чтобы в игре появился - надо перезапустить игровой клиент.

В лаунчере и личном кабинете всё отображается, когда захожу на сервер - его нету. Перезаходил 3-4 раза.. бесполезно. 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Destroyer_Igorj
6 минут назад, R0mka_ сказал:

В лаунчере и личном кабинете всё отображается, когда захожу на сервер - его нету. Перезаходил 3-4 раза.. бесполезно. 

 

В оптифайне есть функция отключать плащи. Проверь не отключил ли ты плащи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

×
×
  • Создать...