Перейти к публикации
mr_chyakov

Какая-то проблема при загрузке модов сервера

Рекомендованные сообщения

mr_chyakov

Help, переустанавливал жаву, разные версии, 32-х, 64-х бит, не помогало. Што делать ? 

Screenshot_2.png

инет не при чем, играл на нем в 17,18 году, все было ОК. Это я на всякий, вдруг скажите, что он виноват 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BlackSun

Фаерволл \ антивирус мешает загрузке, либо просто интернет - говно. Первое выключить (включая внутреннюю защиту), со вторым - только менять провайдера.


nodes.gif.707c73bf76fe5592b4e154b63d92771b.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey

Высококачественный интернет. Пробуйте бета версию лаунчера.

 


🖊️ Ура! Теперь у Вас есть подпись ☺️

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mr_chyakov
11 часов назад, Andrey сказал:

Высококачественный интернет. Пробуйте бета версию лаунчера.

 

Бетка помогла, все загрузилось и запустилось. Так что, моё увожение 

Screenshot_3.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kymchansky

Была такая же проблема.Решил данную проблему тем что каждый раз пытался скачать , в итоге с +-15 попытки скачалось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
×
  • Создать...