Перейти к публикации
Jebbyk

На линуксе требует старую джаву (ну либо я тупой и ничего не понял)

Рекомендованные сообщения

Jebbyk

image.png.a5ddbce0ee7aac2d71a2a636191649dd.pngНе знаю на сколько это баг, так же как и не знаю можно ли держать два пакета с разными версиями жабы в системе и хорошая ли это вообще идея. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
makatymba2001

Держать несколько "жаб" идея зачастую плохая. Для счастья достаточно Java 8 64 бита.


mak2_4.png.638c2a45f439315e21d4b3a38c2d49bc.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey

Можешь как портативную держать. Скачать архив с java и запускать лаунчер с неё.


Зачем мне подпись?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
×
  • Создать...