Перейти к публикации
stalkerpark

Неподходит джава

Рекомендованные сообщения

stalkerpark

Когда захожу через линукс пишет не та джава хотя другой джавы  я ненашол.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BlackSun

Тебе требуется либо опенсорсный OpenJDK 8 с пакетом OpenJFX, либо Oracle Java 8, скачанная с офф. сайта. После установки не забудь дёрнуть update-alternatives для изменения дефолтной java на нужную (либо поставь вручную симв. ссылку в /usr/bin/java).

Изменено пользователем BlackSun

nodes.gif.707c73bf76fe5592b4e154b63d92771b.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey

 


Приходи играть на Modern ⛏️⚙️🚇

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
×
  • Создать...